Ignition not working

Report suspected software bugs here, or post your problems
Alex
Site Admin
Site Admin
Posts: 2769
Joined: Sun Mar 26, 2017 5:58 pm

Re: Ignition not working

Post by Alex » Sun Mar 07, 2021 5:03 pm

jnrm wrote:
Sun Mar 07, 2021 11:17 am
Hey guys,

I have a similar issue.
When I start igniton as admin, in win 8 compatibility mode, and use the resizer, then the bot connects. It also scrapes all info and displays it in the bot window.
When it's my turn the mouse moves to the correct action, but then the click doesn't happen.
If I then click manually, the mouse doesn't move anymore on my next turn.

Does anyone have any suggestions on what I can do to fix this?
bot moves mouse to the action button, but does not click it? this is unusual. Try to run the bot "as admin".
If problem persists, please contact me directly at [email protected]

jnrm
Newbie
Newbie
Posts: 2
Joined: Sun Mar 07, 2021 11:05 am

Re: Ignition not working

Post by jnrm » Mon Mar 08, 2021 7:40 am

Alex wrote:
Sun Mar 07, 2021 5:03 pm
jnrm wrote:
Sun Mar 07, 2021 11:17 am
Hey guys,

I have a similar issue.
When I start igniton as admin, in win 8 compatibility mode, and use the resizer, then the bot connects. It also scrapes all info and displays it in the bot window.
When it's my turn the mouse moves to the correct action, but then the click doesn't happen.
If I then click manually, the mouse doesn't move anymore on my next turn.

Does anyone have any suggestions on what I can do to fix this?
bot moves mouse to the action button, but does not click it? this is unusual. Try to run the bot "as admin".
If problem persists, please contact me directly at [email protected]
Hi Alex, running the bot as admin does the trick.

I read about running it as admin on the forum but I ran the room as admin instead of the bot.
Which doesn't make much sense now that I think of it.

Thanks for your quick help!

zadak
Flush Royal
Flush Royal
Posts: 251
Joined: Sun Jul 05, 2020 8:36 pm

Re: Ignition not working

Post by zadak » Thu Mar 25, 2021 6:57 pm

Ignition poker acting up again as usual it moves very very slow with 2 poker tables open at jackpot pot sit&go. So now sometimes I have to log off for 10 minutes or more and I started playing at 1 poker table all day for now at jackpot spin & go so that it doesn’t move very slow. Yep this poker client definitely needs maintenance and server don’t even know why I am still playing there but that’s fine I’m going to keep going and moving forward with spin Master until my birthday 🥳 I prefer not to contact the casino to tell them to fix their poker client it’s there responsibility and it’s not my fault.

zadak
Flush Royal
Flush Royal
Posts: 251
Joined: Sun Jul 05, 2020 8:36 pm

Re: Ignition not working

Post by zadak » Sun Apr 18, 2021 1:35 am

ignition poker client not launching when I double click the exe file, I uninstalled the ignition poker client and installed a fresh one but problem still persists, tried it on my other laptop but it didn’t work.

Alex
Site Admin
Site Admin
Posts: 2769
Joined: Sun Mar 26, 2017 5:58 pm

Re: Ignition not working

Post by Alex » Sun Apr 18, 2021 5:49 pm

zadak wrote:
Sun Apr 18, 2021 1:35 am
ignition poker client not launching when I double click the exe file, I uninstalled the ignition poker client and installed a fresh one but problem still persists, tried it on my other laptop but it didn’t work.
not related to the bot, so please ask their support

zadak
Flush Royal
Flush Royal
Posts: 251
Joined: Sun Jul 05, 2020 8:36 pm

Re: Ignition not working

Post by zadak » Sun Apr 18, 2021 7:39 pm

Yes I will ask their support it’s annoying sometimes especially when you get disconnected from playing spin games, the ignition casino is working for now this not supposed happen but when it does it can be frustrating.

zadak
Flush Royal
Flush Royal
Posts: 251
Joined: Sun Jul 05, 2020 8:36 pm

Re: Ignition not working

Post by zadak » Thu Apr 29, 2021 2:21 pm

not sure what is going on but i think the problem may be both the poker client and the bot, this is the second time it happened i ended up playing manually at 50 cents buy-in spin game and won 50 dollars just by guessing and i don't even know how to play spin games. the bot for some strange reason does no recognize the $50 dollars jackpot for 50 cents buy-in and i can't even catch replay frames for some strange reason.
Attachments
Screenshot (6).png
Screenshot (6).png (391.87 KiB) Viewed 2696 times

zadak
Flush Royal
Flush Royal
Posts: 251
Joined: Sun Jul 05, 2020 8:36 pm

Re: Ignition not working

Post by zadak » Fri Jun 04, 2021 10:08 pm

here is a screenshot uploaded of $600 dollars jackpot i could not win but came in 3rd place and won $50 dollars from ignition. for some reasons the bot always read the table showing that ignition6max final.tm i tried disconnecting the bot and log in on and off and still keep showing that ignition6max final.tm, i then decided to remove and still the bot could not recognize the table yeah definitely a problem with bot and casino, so close could of won that $600 dollars from that 50 cents buy in to pay some bills :(
Attachments
Screenshot (7).png
Screenshot (7).png (604.48 KiB) Viewed 793 times

Alex
Site Admin
Site Admin
Posts: 2769
Joined: Sun Mar 26, 2017 5:58 pm

Re: Ignition not working

Post by Alex » Sat Jun 05, 2021 11:12 am

zadak wrote:
Fri Jun 04, 2021 10:08 pm
here is a screenshot uploaded of $600 dollars jackpot i could not win but came in 3rd place and won $50 dollars from ignition. for some reasons the bot always read the table showing that ignition6max final.tm i tried disconnecting the bot and log in on and off and still keep showing that ignition6max final.tm, i then decided to remove and still the bot could not recognize the table yeah definitely a problem with bot and casino, so close could of won that $600 dollars from that 50 cents buy in to pay some bills :(
please contact me by email, i will help

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests