2 problems: Bring and Multitabling

Report suspected software bugs here, or post your problems
Post Reply
benyamin55
Newbie
Newbie
Posts: 4
Joined: Thu May 14, 2020 2:02 pm

2 problems: Bring and Multitabling

Post by benyamin55 » Fri May 15, 2020 12:26 pm

Hi,
1.
I've manged to run pokerstars on VM and connect properly to Bring. Also bot recognizes table properly but strange thing happens. It seems that bot clicks permanently at the top left corner of bring's window (one with table from VM) and as a result window menu is being shown. Additionally bot cannot put bet number and always raise/bet mininum.

2.
I've tried also run two tables (without using dual system config, just basic stealth setup). At the beggining it looked very good. Had two tables and two bot instances. After A few seconds both tables have been moved to top left corner of the screen (I guess bots have set those windows' positions). So on overlapped tables both bots started to interrupt actions of each other.

Could tou help? What I should change/check at first?

Alex
Site Admin
Site Admin
Posts: 2397
Joined: Sun Mar 26, 2017 5:58 pm

Re: 2 problems: Bring and Multitabling

Post by Alex » Fri May 15, 2020 2:47 pm

1. Weird problem, never experienced it. Try to do this:
When its your turn, please click "camera" button on the bot toolbar, then zip warbot/replay folder and send to me by email

2. Warbot prefereces - table positioner should be turned off ("Never"). But actually, even it tables are overlapped, it should not be a problem, because one bot instance always waits for other bot instance to finish the move. And "pop active table to front" setting in PS must be disabled

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 6 guests