Folds when can check in MTT

Report suspected software bugs here, or post your problems
Post Reply
RebelPoker
Fish
Fish
Posts: 6
Joined: Mon May 11, 2020 11:02 pm

Folds when can check in MTT

Post by RebelPoker » Mon May 18, 2020 11:00 am

This check problem only happens in MTT. I can check but he selects fold. Many logs the bot does not do the correct action. I get some error messages and hand resets after every hand, is this normal? Im using KOR.

Check these hands.. very strange play.

J6 - correct play is all in and to call is 2500. Bot min raises with shortstack from SB and ends up folding on turn. I would fold preflop in this spot 10/10 times.
QJ - to call is 500 (log says 250) and bot min raises with 10bb in stack. Should be all in or fold. I dont know logics here but for me was strange play.
AK - raises 720. (correct plays says 480 or something) (allso different scenarios, some correct play says 720, explain pls) 3 calls and i flop the king. Bets 120 in 3k pot from SB and checks on turn.

Its even more strange plays but these are one of them. Why is it not do best action? Why do i get warning and error messages. Here is some examples.

OpenHoldem
Version [14.0.0.0, edaea25b0a45973c431c53f8fa005898]
Formula [Warbot13.3_KOR]
Tablemap [C:\GamingTools\scraper\WB_iPoker_v20.tm]
Table: Premium Table 19q 923795448 | NL Hold'em | €0.02/€0.04 v.20.1.3.6
==============================================
HAND RESET
==============================================
2020-05-12 02:29:53 - WARNING! Logical operator AND working on numbers
2020-05-12 02:29:53 - Function: f$ActivPlayer_4
2020-05-12 02:29:53 - Line: 2
2020-05-12 02:29:53 - WARNING! Logical operator AND working on numbers
2020-05-12 02:29:53 - Function: f$ActivPlayer_6
2020-05-12 02:29:53 - Line: 2
2020-05-12 02:29:53 - WARNING! Logical operator AND working on numbers
2020-05-12 02:29:53 - Function: f$ActivPlayer_8
2020-05-12 02:29:53 - Line: 2
2020-05-12 02:29:53 - [AutoPlayer] WARNING! Can't execute f$check because there is a bet to call

i have send u a mail with the logs so you can take a closer look. I dont want to run the bot before i fix this problem

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests